The online racing simulator
Searching in All forums
(7 results)
nonoGOUROU
S3 licensed
Nice, X-Ter, everything is working fine, now
Thanks a lot for your quick and good answer
nonoGOUROU
S3 licensed
Hi, i just find Vcom this week, and install it on my Demo server. Great job !! Everything works fine, except track rotation. I have read this post and try all tips (reinstallation, syntax verification, vcom in is own directory, etc...)
But i allways hav this obvious message :

Admin called track rotation....
FAILED

Any idea ?

Vcom 0.473 with LFS 0.5 Y

Hers is the rotate section of config file :


// track rotator
rotate{
races_per_track=2; // races before changing track
//races_per_track=2-5; // min 2 and max 5
randomize=0; // 0=in order, 1=randomize, 2=randomize, not same track(entry) twice
// NOTE: 6000 is enough for offline, online put atleast 15000
wait=15000; // millisecs (1000..30000) - how long to wait track changes etc

track{
id=BL1;
qual=0; // minutes before the first race
laps=5; // race laps
bias=0; // bias used in randomizing new track (0=not used)
wind=0; // 0=no wind, 1=light wind, 2=strong wind
weather=1-3; // 1=day/brigh clear, 2=evening/cloudy, 3=dusk (usually)
cars=XFG+XRG+FBM;
mustpit=1;
}
track{
id=BL1R;
qual=0; // minutes before the first race
laps=5; // race laps
bias=0; // bias used in randomizing new track (0=not used)
wind=0; // 0=no wind, 1=light wind, 2=strong wind
weather=1-3; // 1=day/brigh clear, 2=evening/cloudy, 3=dusk (usually)
cars=XFG+XRG+FBM;
mustpit=1;
}
track{
id=BL2;
qual=0; // minutes before the first race
laps=5; // race laps
bias=0; // bias used in randomizing new track (0=not used)
wind=0; // 0=no wind, 1=light wind, 2=strong wind
weather=1-3; // 1=day/brigh clear, 2=evening/cloudy, 3=dusk (usually)
cars=XFG+XRG;
mustpit=1;
}
track{
id=BL2R;
qual=0; // minutes before the first race
laps=5; // race laps
bias=0; // bias used in randomizing new track (0=not used)
wind=0; // 0=no wind, 1=light wind, 2=strong wind
weather=1-3; // 1=day/brigh clear, 2=evening/cloudy, 3=dusk (usually)
cars=XFG+XRG;
mustpit=1;
}
}


nonoGOUROU
S3 licensed
Hi venni,
i have the same problem and i'm under linux too RedHat9 / Mono

Big text like "it is 12h00 : it is time to lunch" or "it is 00h00 it is time to sleep if you work tomorrow" don't desappear.
Only the "/rcm" text don't desappear, the "/msg" text is correctely displayed. Strange.

Her is the piece of my .cfg :

ScheduledAction =
0 0 0 * * * |/rcm Info pour ceux qui travaillent ... il est minuit !:/rcm_all|
0 0 12 * * * |/rcm il est 12h00 - pensez a aller manger:/rcm_all|
0 0 0 1 1 * |/rcm BONNE ANNEE A TOUS !!!:/rcm_all|
0 * * * * * : 30 * * * * *|/msg Replays are store at ^6http://nonogourou.dyndns.org/LFS_stat/^8
nonoGOUROU
S3 licensed
Hi all
- i own a LinuxBox (RedHat9) with LFS runing with wine : everything is OK
- i use LFSLapper too , using Mono : everything is OK
(Notice : Gai-Luron, you have a bug in your original makefile :
you say "./src/InSim.c", but the right sentence is "./src/InSim4.c")


- i just found this thread today, and download LFSStat immediately.
unfortunately, you don't give any makefile, so i can't compile. I know i have to wait the end of your holliday, but don't forget to generate this makefile for linux users, please.

Just a question :
LFSLapper use insim 29999, so what about LFSStat ? Is it possible to use the same insim port for LFSLapper and LFSStat ?
If not, how to specify a different port for each application ?
Last edited by nonoGOUROU, .
nonoGOUROU
S3 licensed
I'm runing RedHat 9 with wine 20030618
I apply succefully all tips find here : http://www.powie.de/cms/artikel/artikel.php?id=41
and everything works fine.

The most important is to modify the wine's config file and to change
the "GraphicsDriver" settings in :
"GraphicsDriver" = "ttydrv"

Originaly, it is set to use X11 driver, and after the modif, it uses only tty, so it don't need X11 to be loaded.

Hope this help
nonoGOUROU
S3 licensed
Hi all

i'm runing a X Dedicated server on a linux box with
- RedHat 9
- 2.4.20-31.9 kernel
- wine 20030618

Everything seems to work fine ... but ... now i'll want to use LFSLapper and i don't know what to do, because LFSLapper require .net-framework and complain for missing dll. If i just copy this dll in the LFS directory, i have a requester saying "bad install of .net-framework"

Runing a dedi server is fine, but tuning it is better.

Does somebody have any experience ?

PS : xcuse my poor english language
nonoGOUROU
S3 licensed
hi all
i think that the problem is that developpers have to improve too much things in same time. And during this time, people are boring because the external perception is that nothing is moving on.
A good idea will be to publish a Track SDK. By this way, a lot of people could work on new tracks (officals one or not) and it will increase the popularity of the game.

PS : Excuse my poor english language
FGED GREDG RDFGDR GSFDG