The online racing simulator
Searching in All forums
(984 results)
matijapkc
S2 licensed
Maybe newer channels have the /channel, but the first channel I opened still has the /user so I don't see the real issue here.
The real fix should probably be that there's no prefix, so you would manually add channel/user, whichever applies to your channel.
matijapkc
S2 licensed
I don't see those images on the given link at all?
Maybe you have a cached website and that's why you can see them?
USB Hub max current draw
matijapkc
S2 licensed
So, I have a simple question. I am thinking of getting an USB 3.0 hub. I would connect it to an external power supply which gives out 2A of current.

What I would like to know is, what is the max current I can get from that hub for devices, is it 2A, or is it 2,9A since my USB gives out 900mA of current?

E: Or does it depend on how the board inside the hub is wired and there's no way of knowing?
matijapkc
S2 licensed
Quote from rediske :https://www.google.de/search?q=hungarian+runes&pws=0&source=lnms&tbm=isch&sa=X&ved=0ahUKEwj3wL7Mr5vPAhUlDZoKHcIABiIQ_AUICCgB&biw=1440&bih=754

It would make a lot of sense actually. It is also entirely possible that the symbols I drew are wrong, so I'll take that as the answer to make question!
matijapkc
S2 licensed
Quote from Eclipsed :even they have over 500€ worth hardware just to run them.

I really want to write an answer to this, but if you do not realise how stupid that sentence is on your own, then there's really no point in trying to explain it.
matijapkc
S2 licensed
Some people here don't actually realise how much would some devs lose, if piracy ever went extinct. Since you probably won't get what I mean, I'll clarify.

The main reason is that less than 1% of new games have a demo version. I am aware LFS is among the "less than 1%". A lot of people uses pirated versions of games/programs to tell if they are any good, and later buy them.

Also, you have to realise that buying a game when you work in the USA (or any other "first world country", for that matter) isn't the same as buying a game when you work in a "third world country".

I am actually not sure anymore where you are from Dave, but if you are from Croatia, you should be able to realise that most of the people in Croatia can't give away 1/6 of their monthly pay for a game or even more for a single piece of software. Why do I say 1/6? Because most of the people work for the minimal wage and a €60 game is about 1/6 of that.

There are even developers, like CD Projekt RED (the guys who made Witcher series), who make cracks on their own and release them on torrent sites. They claim that they want everyone to be able to enjoy their games without any bugs and they would like people to support them by buying the game, but they realise that many can't afford the luxury of buying a piece of software.
matijapkc
S2 licensed
Tried to draw how the symbols look. This is the color layout of the sign. There were two crosses, then the O, then an A, another O, and 2 crosses again IIRC.

Tried using google street view to no avail. Couldn't pinpoint the location of it. It's entirely possible it was put after the google street car passed that location as well. What I can say is that it was in only one town/village on that stretch of road.
Interested in the meaning of a weird sign I saw in Hungary
matijapkc
S2 licensed
I was driving in Hungary the other day and I saw a really weird sign. It had a green background with white "symbols". There were two crosses, then a few symbols that resemble an "A" and an "O" with dots on them and two crosses in the end again. I do not have a picture of it, neither remember the exact place, but it was somewhere on the strech of road between Barcs and Marcali. (exact route in attachment)

If anyone can shed some light, I'd be very interested in knowing what does that sign mean.
matijapkc
S2 licensed
Check if LFS folder is "read-only"
matijapkc
S2 licensed
Quote from cargame.nl :Yeah but that is from a 2011 discussion when Windows 10 didn't existed yet. This fault is I think a general error, can be anything.

Honestly I didn't even look at the date, but since it's that dll and that offset, which when googled both lead to nvidia driver issues, that would be my best guess.
matijapkc
S2 licensed
"Fault with ntdll.dll must have been the nvidia driver update. Reinstalled windows updated but left off the nvidia display update and all is well pity I couldn't roll back but hey alls well that ends well. Many thanks to all for the help."

Copy pasted from the Microsoft forum. Try older drivers.

EDIT: Or if you let Windows install the drivers for you, install the specific GPU driver found on the Nvidia site.
Last edited by matijapkc, .
matijapkc
S2 licensed
Quote from cargame.nl :Now that we are talking about Windows 10, the funniest thing of all is that Windows 10 has a virus installed by default in the form of a keylogger. Every key you press in Windows 10 gets recorded and send to Microsoft for analysis but nobody seems to care about that. ( http://thehackernews.com/2015/09/windows10-keylogger-security.html )

I'm gonna have to correct you. The correct would be: Windows 10 is the biggest malware and spyware you could ever install on your pc/laptop.
matijapkc
S2 licensed
HP does have terrible cooling but I am sure that is not the issue. I cleaned it and changed the thermal paste recently.
The CPU runs at ~75°C (throttling at 105 or 115, not sure anymore), the GPU runs at less than 70°C.

Also, games that need much more PC resources don't get thermal throttling, so I don't think LFS would.

E: Checked a lot of times with multiple apps.
FPS dropping over time
matijapkc
S2 licensed
Hello there,
I've been having some FPS issues since the big Westhill update. I have the max fps set to 75fps, and once I first start LFS it keeps 75.0fps all the time. As time passes the fps starts dropping and after an hour or two I am stuck at less than 30fps.

I am using a HP Pavilion g7-2003sm (i5-3210M, 3.1GHz, 6GB DDRIII, HD7670M 1GB). The game is running on dedicated GPU. I have the newest drivers. I have tried closing all background tasks, there are no scheduled tasks, so nothing that could be throttling. LFS is the only game this is happening in.

I am also using LFS Lazy, and I have activated the "GPU Usage" gadget (not sure if it's correct for switchable graphics though) since nothing else shows activity and it never goes over 60%.
matijapkc
S2 licensed
He probably means the car in focus. Its wheels went through the ground and the car was stuck there.
matijapkc
S2 licensed
I think it could be a timezone mistake if it was a 12 hours difference max. But this is at least a 19 hours difference, so I don't think time zones could be responsible for that. I'd say it's a proper bug.
matijapkc
S2 licensed
Since I still have no idea are you using cable or WiFi, I'm gonna repeat myself a bit... If you are on WiFi, you might get connection drops which cause loss of connection to the Steam server which causes download restart. Why does Steam have a 5 minute retry timer? I do not know. Try googling it, it might be possible to reduce that time.
matijapkc
S2 licensed
Quote from The Very End :Hmm, the checkdisk is a built-in feature for W7 or must I download something? Will give it a propper try tomorrow and see. Oh and it's allways on Steam while downloading. Never seem to be any problems when updating games from Blizz Launcher or direct downloads from browser.

Partition properties -> Tools -> Check for errors or something like that. But if you want to really know what state is your drive in, then do a full diskcheck which will take a few hours and use HDTune Pro to see if there are any write errors.

I have had the same issue on Win 10, but I reinstalled Win 10 again a few days later (switched from Edu to Pro) and the problem disappeared... But I think it might have something to do with your connection (1-5% is a lot actually), because I switched from WiFi to UTP cable about the same time when I reinstalled Windows and that's when my issue disappeared.

Try connecting via cable if you are currently on WiFi and see if there is any difference, or get your PC and router closer together if they are not close now. You might get lucky.

E: ninja'd I guess
matijapkc
S2 licensed
/flamesuit on

Bought myself a 2004 Clio 1.5 dci (it had those taillights when I bought it)

I also have a question regarding its tailigjhts wiring. The first owner first put dimmed taillights on it, and then he had connected the fog lights to turn on with the brake lights. Now the cars taillights turn on in some weird combinations. For example, if I have my headlights on, turn on a blinker and press brake, the fog light also turn on with the blinker and soon the fog light and my blinker start blinking faster as if my blinker doesn't work. Also the fog light now works with blinkers instead of brake lights. My question is where do you reconnect these wires to get fog lights to work with other lights and such, since I would like to get those back to factory setting. My father is an electrician capable of reconnecting those, we just have no idea where to search for these connections.
matijapkc
S2 licensed
Quote from cargame.nl :Blah blah blah

I see you are considering me retarded so we have nothing to talk about.

Quote from Neilser :@matijapkc: I'm surprised your GPU is still alive, if that temperature (127.5°C) was accurate. I thought that would kill pretty much anything. I would therefore suspect a bogus temperature display.

I haven't had a chance to test the new patch myself, but it does seem pretty clear that it puts more load on the GPU. I still believe that this isn't in any way a concern for LFS though: all PC kit (CPU, GPU, whatever) should be self-protecting - e.g. throttle back when over-heating occurs.

It was not staying on 127 for a long amount of time, I opened LFS and ~5 mins later opened the HW Monitor, because LFS was acting weird. I was checking temps every 2, 3 minutes, and when I saw the 127° it was listed as "Max achieved temp" and the current value was a bit over 80°. I actually think it may have reached that temp while I was on desktop (read my first post on this page for explanation). I am not sure though. It has never went over 80° in any other game so this is an almost 50° temp difference. Call me whatever you want, but I don't think this issue is the fault of my laptop/driver.
matijapkc
S2 licensed
Quote from cargame.nl :GPU load doesn't mean anything if the GPU core clock speed is unknown. I can have 90% occupancy on 135 Mhz or 20% @666 Mhz..

If you alt tab your driver can decide to use a different power profile. Use GPU-Z to get better information about what your GPU is doing. It sounds like your using a laptop by the way... You need to clean the ventilation system and/or even replace heat transfer paste. Most people think they can run a laptop for over six months without doing any maintenance but it doesn't work like that.

I noticed that the new patch uses more CPU power. Scawen did you sneaked in multi thread usage? Wink ... Because I see CPU utilization going across the 12% limit when I -not- limit my FPS (12% on i7 8 threads. 100% divided by 8 => 12%). More CPU utilization means more heat.. Most laptops share the same cooling system for GPU and CPU.

Overall it's an amazing patch. I would recommend to make it official soon if issues are being ironed out.

Quote from MadCatX :New optimizations lifted some of the CPU bottleneck so your GPU can now spend more time rendering frames. That's why it's getting hotter. Do what Dave said and fix your heatsink before the GPU burns a hole through your computer.

I noticed a pretty nice FPS increase even under WINE, especially at places where the framerate used to drop to low 30's.

I have cleaned my laptop 6 times during the 2 years I own it. It is completely dust free, it's just the way HP works. The temperatures were like that even when it was brand new and HP considers it a normal thing since the laptop doesn't have any passive cooling, only one small fan.

I have tracked the GPU clock, and it had been 300MHz with the new patch and >600MHz with old patch. It just doesn't want to turn up the clock with the new patch. Also, driver using different profiles? Why the hell would my driver want to use 100% GPU on desktop and 50% GPU in-game? Also, CPU temperature did not rise at all.
matijapkc
S2 licensed
I have some temperature issues after applying the new patch. My laptop is normally running on pretty high temps, but this is extreme. My GPU usually goes up to 75-80°C, but with new patch I got a max temperature of 127.5°C which concerns me a bit. I will try the old patch later and report back with the max temp.

Also, the FPS increases as everyone says, but after alt-tabbing it drops by half (from 70 to 30-35). I know temperature might cause that too, but if I restart LFS with the temps still high, FPS goes back to 70 and LFS Lazy reports GPU usage of 50% (not matter the FPS), while I had around 90% on old patch (again no matter the FPS).

E: Just noticed that when I alt tab to desktop my GPU usage goes up to 100% and when I switch back to LFS, Lazy confirms the usage. Then it quickly drops back to 50% and stays there.

E2: Tested the old patch. Normal FPS (around 60), normal GPU usage (80-90%, on desktop 0%), alt tabbing doesn't affect FPS, normal temps.
Last edited by matijapkc, .
matijapkc
S2 licensed
Quote from 5tag :Looked like this when I picked it up late '13, 44,000 km, 1.2i, bought it off an 89 y/o man who retired from driving, so it's generally in good shape but has many small cosmetic issues:

44000? It's brand new Big grin


Quote from 5tag :
45 hp, do I look like I can afford proper stance?!

Wanna race? We fit in the same category.

matijapkc
S2 licensed
This

and this

for my Corsa
matijapkc
S2 licensed
Quote from R@fiXII :Me made Smile
I didn't want to release them as they are very very very fast made and don't have much quality, but anyways Smile
Both LX4 and LX6 are the same.

https://dl.dropboxusercontent.com/u/12231017/LX-Gauges.rar

Didn't see you responded Frown
Anyway, thanks for those Big grin
FGED GREDG RDFGDR GSFDG